软考真题
第1题
【说明】

某园区组网方案如图1-1所示,数据规划如表1-1内容所示。





问题:1.1
(8分)
该网络对汇聚层交换机进行了堆叠,在此基础上进行链路聚合并配置接口,补充下列命令片段。
[SW3] interface( 1 )
[SW3-Eth-Trunk30] quit
[SW3] interface gigabitethernet 1/0/1
[SW3-GigabitEthernet1/0/1] eth-trunk 30
[SW3-GigabitEthemet1/0/1] quit
[SW3] interface gigabitethernet 2/0/1
[SW3-GigabitEthernet2/0/1] eth-trunk 30
[SW3-GigabitEthernet2/0/1] quit
[SW3] vlan batch( 2 )
[SW3] interface eth-trunk 30
[SW3-Eth-Trunk30] port link-type( 3 )
[SW3-Eth-Trunk30] port trunk allow-pass vlan 30 40
[SW3-Eth-Trunk30] quit
[SW3] interface vlanif 30
[SW3-Vlanif30] ip address( 4 )
[SW3-Vlanif30] quit
问题:1.2
(8分)
该网络对核心层交换机进行了集群,在此基础上进行链路聚合并配置接口,补充下列命令片段。
[CSS] interface loopback 0
[CSS-LoopBack0] ip address 3.3.3.3 32
[CSS-LoopBack0] quit
[CSs] vlan batch 10 30 40 50
[CSS] interface eth-trunk 10
[CSS-Eth-Trunk10] port link-type access
[CSS- Eth-Trunk10] port default vlan 10
[CSS- Eth-Trunk10] quit
[CSS] interface eth-trunk 20
[CSS-Eth-Trunk20] port link-type( 5 )
[CSS- Eth-Trunk20] port default vlan 10
[CSS-Eth-Trunk20] quit
[CSS] interface eth-trunk 30
[CSS- Eth-Trunk30] port link-type( 6 )
[CSS-Eth-Trunk30] port trunk allow-pass vlan 30 40
[CSS-Eth-Trunk30] quit
[CSS] interface vlanif 10
[CSS-Vlanif10] ip address 172.16.10.3 24
[CSS-Vlanif10] quit
[CSS] interface vlanif 30
[CSS-Vlanif30] ip address 172.16.30.1 24
[CSS-Vlanif30] quit
[CSS] interface vlanif 40
[CSS-Vlanif40] ip address( 7 )
[CSS-Vlanif40] quit
[CSS] interface gigabitethernet 1/1/0/10
[CSS-GigabitEthernet1/1/0/10] port link-type access
[CSS-GigabitEthernet/1/0/10] port default vlan 50
[CSS-GigabitEthernetl/1/0/10] quit
[CSS] interface vlanif 50
[CSS-Vlanif50] ip address( 8 )
[CSS-Vlanif50] quit
问题:1.3
(3分)
配置FW1时,下列命 令片段的作用是( 9 )。
[FW1] iterface eth-trunk 10
[FW1-Eth-Trunk10] quit
[FW1] interface gigabitethernet 1/0/3
[FW1-GigabitEthernet1/0/3] eth- trunk 10
[FW1-GigabitEthernet1/0/3] quit
[FW1] interface gigabitethernet 1/0/4
[FW1-GigabitEthernet1/0/4] eth-trunk 10
[FW1-GigabitEthernet1/0/4] quit
问题:1.4
(6分)
在该网络以防火墙作为出口网关的部署方式,相比用路由器作为出口网关,防火墙旁挂的部署方式,最主要的区别在于( 10 )。
为了使内网用户访问外网,在出口防火墙的上行配置( 11 ),实现私网地址和公网地址之间的转换;在出口防火墙上配置( 12 ),实现外网用户访问HTTP服务器。
2018��� ��������� ������������ ������
正确答案:
你的答案:
请先在app激活
知识点:
未分类
试卷:
2018年 下半年 下午试卷 案例

笔记

请先在app激活

2019-11-16


请先在app激活

2019-11-16


请先在app激活

2019-12-14


fairy

请先在app激活

2020-01-12


fairy

请先在app激活

2020-01-12


答题卡
加油
纠错
得分:0